윈도우xp 익스플로러9 인스톨

2016년 9월 24일
재미있게 읽어주세요!

윈도우xp 익스플로러9 인스톨

안녕하세요 에버릭스입니다. 오늘은 윈도우xp 익스플로러9 호환여부를 다뤄볼텐데요. 여전히 관공서 외의 다수 PC가 엑스피를 채용하고 있기 때문에 짚어볼 의미가 있을듯 합니다.

 

마이크로소프트는 보안상의 이유로 구 운영체제(7 이전)에 대한 지원을 끊었으며, 마찬가지로 함께 개발중인 IE의 버전도 업되면서 호환성을 타기 시작했습니다.

 

1

 

MS의 답변을 빌려 보자면 점차 브라우저의 성능이 무거워지며 OS에 제한을 두었고, 최소 Windwos 7 rtm 이상의 버전이 깔려 있어야 Internet Explorer 9을 설치할 수 있습니다.

 

2

 

한마디로 윈도우xp 환경에선 익스플로러9 업그레이드 및 사용이 불가한 셈이죠.



댓글을 남겨주세요!

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>